AAC - US1 - Designer Cloud Job Creation Issue
Incident Report for Alteryx
Resolved
This incident has been resolved.
Posted Feb 29, 2024 - 21:00 UTC
Monitoring
We have rolled out a fix to this issue to all production regions, and will continue to monitor to ensure the issue is fully resolved.
Posted Feb 29, 2024 - 20:46 UTC
Identified
We have identified the issue, and are rolling out fixes to US, EU, and AU
As of now, US1 should function normally
Posted Feb 29, 2024 - 20:43 UTC
Update
We are continuing to investigate this issue.
Posted Feb 29, 2024 - 20:41 UTC
Investigating
We have identified an issue with job creations in us1.alteryxcloud.com, against Designer Cloud. We apologize for any inconvenience this may cause, rest assured we are working to resolve this issue as soon as possible.
Posted Feb 29, 2024 - 20:00 UTC
This incident affected: Alteryx Analytics Cloud Platform US (Designer Cloud), Alteryx Analytics Cloud Platform EU (Designer Cloud), and Alteryx Analytics Cloud Platform AU (Designer Cloud).